Please Consider A Small Donation

Please consider a small donation to help us cover our running cost,so that we can keep this site FREE for everyone.

Amount:
×
Please consider a donation (10 Jul 2018)

Keep the Bongo Forum Alive

× Our old original forum has a searchable archive.

Question Rear lights problem

More
2 years 2 months ago - 2 years 2 months ago #1478 by Katka
Katka created the topic: Rear lights problem
1999 V6 Petrol.
The 'van's developed a fault that has me beat......
The rear lights - both sides - have stopped working correctly. Indicators, brake and reverse are working. I've checked the under-bonnet fuse and it keeps blowing, but a 30A doesn't. I've checked the relay and it seems ok. The bulbs, when working with 30A fuse, are extremely dim, the filament only glowing - the voltage to the one filament is 8 volts . As a non-electrician, it seems like there's something else drawing current but I don't know what it could be. I have installed LED headlamps but they are on a different circuit and draw a lower current anyway.
the brake light filament is ok. what should the voltage to the rear light filament? Has anyone experienced a similar problem or can point in the right direction?
Suggestions very welcome.
Last Edit: 2 years 2 months ago by Katka.

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #1479 by rita
rita replied the topic: Rear lights problem
Give Rooster a shout, he is the resident auto electronics expert.


Good Luck

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #1489 by rita
rita replied the topic: Rear lights problem
Did Rooster give you the answer to your problem?

Good Luck.

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #1501 by Katka
Katka replied the topic: Rear lights problem
Hi Rita,
Didn't hear from Rooster, but today managed to rectify the fault. I'd forgotten hat I'd changed the rear number plate bulbs with LED's - supposedly a direct replacement - as one had blown, but they seem to affect the whole circuit, including oddly the front side-lights and front fogs - not sure about the rear fog as it is waiting repair. Anyway, I'm back to old technology and hopefully a permanent fix.

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #1509 by rita
rita replied the topic: Rear lights problem
Well done, its always good to be independent.

Please Log in or Create an account to join the conversation.

Time to create page: 0.218 seconds