Please Consider A Small Donation

Please consider a small donation to help us cover our running cost,so that we can keep this site FREE for everyone.

Amount:
×
Please consider a donation (10 Jul 2018)

Keep the Bongo Forum Alive

× Its the techie area.

Solved Forum Upgrade

  • NeilT
  • NeilT's Avatar Topic Author
  • Offline
  • Administrator
  • Administrator
  • Originaly set this site up in 2007
More
2 years 5 months ago #1544 by NeilT
NeilT created the topic: Forum Upgrade
We have just completed an update to the script that drives this forum.
If you notice any bugs or errors, please let me know.

Its the way the mop flops.

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #1654 by Lord Beaverbrook
Lord Beaverbrook replied the topic: Forum Upgrade
Neil,

Would this upgrade of affected the Old forum posts? I get a 404 page not found if I try to access it now.

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #1655 by Lord Beaverbrook
Lord Beaverbrook replied the topic: Forum Upgrade
Actual message:


Not Found

The requested document was not found on this server.
Web Server at bongoforum.co.uk

Please Log in or Create an account to join the conversation.

  • NeilT
  • NeilT's Avatar Topic Author
  • Offline
  • Administrator
  • Administrator
  • Originaly set this site up in 2007
More
2 years 4 months ago #1656 by NeilT
NeilT replied the topic: Forum Upgrade
The old original forum is on another server. Sadly the person that runs that server has disabled the .cgi bin so the old forum is now not working.
The only way to get it back going would be to migrate it over to another server, but a bit complex to do, and more cost involved.

Its the way the mop flops.

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #1657 by Lord Beaverbrook
Lord Beaverbrook replied the topic: Forum Upgrade
Shame, I had an extensive post there on Solar Panels that I was looking to reference.
Should of taken a copy at the time I suppose, oh well you live and learn.

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago - 2 years 4 months ago #1671 by PeterMac
PeterMac replied the topic: Forum Upgrade

NeilT wrote: The old original forum is on another server. Sadly the person that runs that server has disabled the .cgi bin so the old forum is now not working.
The only way to get it back going would be to migrate it over to another server, but a bit complex to do, and more cost involved.


Neil/Rooster

I have quite a bit of the old Forum's free fact sheets lurking on my old laptops.

I've found about 4.5 Megs worth, including some I made for future uploading. 19 files including some DoT info sheets.

Wanting, wanting???? - Will put them in a "zip" to get the size down if too big to send as one folder.

Regards

Peter.

PS Sorry Lord B, your Solar Panel one is not amongst them :(

LHD Year 2000 Friendee, 2.5 TD, AWD, 7 Seater TinTop

(Wherever you are, you are there.)
Last Edit: 2 years 4 months ago by PeterMac.
The following user(s) said Thank You: Lord Beaverbrook

Please Log in or Create an account to join the conversation.

Time to create page: 0.188 seconds